Home > Share your ROUTE v2.0 Experience

Share your ROUTE v2.0 Experience

January 22nd, 2015 in ROUTE 300-101 Go to comments

The ROUTE 300-101 (ROUTE v2.0) exam has been used to replace the old ROUTE 642-902 exam so this article is devoted for candidates who took this exam sharing their experience.

Please tell with us what are your materials, the way you learned, your feeling and experience after taking the ROUTE v2.0 exam… But please DO NOT share any information about the detail of the exam or your personal information, your score, exam date and location, your email…

Note: Posting email is not allowed in the comment section.

Your posts are warmly welcome!

Comments
Comment pages
1 212 213 214 1008
  1. Johnny
    December 11th, 2017

    @byakura Yes, exactly. I did EIGRP/OSP Evals (some of the sh commands were disabled but I was able to find my answers in show running-config where needed). PBR and OSPF/EIGRP redistribution were both on there and I cleared that based on everything on here. But the OSPF Sim was changed requiring that the routers use Priority ID 74. When I tried “Router OSPF 74” on “Portland” it said something along the lines of “Can’t use because it’s not setup on another IP” )if I recall correctly. I then tried “Router OSPF 74” on 2nd router and it worked sop I finished my commands on that router. I went back to Portland and tried re-issuing “Router OSPF 74” and got the same message so I gave up and went with “Router OSPF 1” and finished my commands which I knew was wrong but didn’t want to leave it blank. I need help solving this issue should I see it again next week please

  2. Johnny
    December 11th, 2017

    @thank you I think you’re right. How did you resolve that lab exactly?

  3. byakura
    December 11th, 2017

    @Thank you DigitalTuT!

    can you guide us with the configuration you applied, based on the topology here the only router that are configured would be:

    *porland and Amani, which is the first and the last router, in your case it would be:

    *Seatle and Atlanta right?

  4. Anon
    December 11th, 2017

    @Johnny, if priority was asked to be set to 74, why did you try to set the process ID of OSPF to 74? Maybe they were asking you to set the priority of 74 on Portland so it becomes the DR and other will have the default of 1.

  5. byakura
    December 11th, 2017

    @Anon

    i found this feedback from someone who did what you suggested and looked did not work:

    On Portland in my exam it was named “Seattle”. Quickly type the command “router ospf 1”
    but the question required it to be OSPF process ID 72. then I removed the wrong OSPF ID 1.
    Later when I inputed the “router ospf 72” it will no longer accept the OSPF ID 72 even other process ID it will no longer accept. It has a return error “no ospf router ID is configure on this router…”. I tried shut and no shut on the serial int but found no luck. I was desperate I create a loopback0 but also no luck I even tried issue the command reload but it was not supported on my exam sim.

  6. Johnny
    December 11th, 2017

    @Anon I think “Thank you” was right and it’s the process ID. Regardless, if you go off the labs here on the site that is not covered because when you put “Router OSPF 74” on R1 (Portland) it doesn’t work. So I just need to figure out how to configure all 3 to whatever ID they’re asking for which I think “Thank you” has the solution bc he had a similar lab as mine. Just waiting on him to respond

  7. Anon
    December 11th, 2017

    @byakura, that’s strange. I will see what comes my way on Thursday.

  8. byakura
    December 11th, 2017

    that sounds like a bug to me, but instead we need to figure out how to solve it.

  9. Johnny
    December 11th, 2017

    @Byakura Yeah I saw that post too but only difference between him and me is that I tried “Router ospf 74” first on “portland” and it didnt work. So I tried it on middle router and it did work but I couldn’t get it to work on Portland. Anyway, I’ll be following these forums closely to see if someone has a CLI solution just in case I see this again bc it’s the only reason I failed today. Thanks to everyone for your feedback on it as well, appreciate it

  10. Arsi
    December 11th, 2017

    @Anon please let us know how you go on Thursday. Thanks

  11. byakura
    December 11th, 2017

    Johnny, it seems that this llab in question is not thet hard, we only need to see the way out on how to enable the i found a feedback from someone that fixed the topology with some changes:

    Port. Area47. Amani. Chicago
    ®s0/0————————–s0/1®—————————-®
    192.168.5.5/30——–192.168.5.6/30. Lopb:(can’treme)
    -The question was to configure ospf 31 on router Portland and use specific mask.
    – area 47 must not receive lsu 3 and external routes which means it should be totally stubby area.

    Solution
    Portland router#router ospf 31
    Portland router# network 192.168.5.4 0.0.0.3 area 47
    Portland router # area 47 stub

    Amani router # router ospf 31
    Amani router # network 192.168.5.4 0.0.03 area 47
    Amani router # area 47 stub no-summary

    i am assuming that the only thing that change was the ospf id and area, besides that the command

  12. byakura
    December 11th, 2017

    (copy run start)

  13. Arsi
    December 11th, 2017

    Is someone able to please guide me on the virtual link question I posted here

    http://www.isisbeautyconcepts.com.au/?certs=ipv6-ospf-virtual-link-simulator

  14. byakura
    December 12th, 2017

    Guys, can anyone know if the PRB solution is the same as below:

    BorderRouter(config)#access-list 101 permit tcp any any eq www
    BorderRouter(config)#route-map pbr permit 10
    BorderRouter(config-route-map)#match ip address 101
    BorderRouter(config-route-map)#set ip next-hop 10.1.101.1
    BorderRouter(config-route-map)#exit
    BorderRouter(config-route-map)#exit
    BorderRouter(config)#int fa0/0
    BorderRouter(config-if)#ip policy route-map pbr
    BorderRouter(config-if)#exit
    BorderRouter(config)#exit
    BorderRouter#show route-map

    i think that is all i need to do, but want to make sure about that.

  15. Johnny
    December 12th, 2017

    @Byakura Maybe a bug then? Because this is what I did based on my lab: (keep in mind my routers names and ID requested were different but same concept).

    First thing I did was –

    Portland router#router ospf 74

    Got error (Something about not setup in another IP or something to that effect)

    Went to next router:

    Amani router # router ospf 74

    It worked: Continued with below command lines
    Amani router # network 192.168.5.4 0.0.03 area 47
    Amani router # area 47 stub no-summary

    Went back to Portland:

    Portland router#router ospf 74

    Same Error …so did this

    Portland router#router ospf 1
    Portland router# network 192.168.5.4 0.0.0.3 area 47
    Portland router # area 47 stub

    That I knew was wrong but it worked and I didn’t want to leave it blank

  16. Mac
    December 12th, 2017

    @wailanpay

    I took the exam 1 month ago and failed got a 6xx…now I am using the 470q dump to prepare to take it again in a few weeks and I am getting these questions from that dump. Everyone keeps talking about some procyber 1.5 dump that I don’t have and have no way of obtaining so I have no choice but to use the 470q dump which have a bunch of incorrect answers and apparently questions that are not even on the exam.

  17. Johnny
    December 12th, 2017

    @Byakura That is what I did on PBR and had no issues. Pretty sure it was spot on minus maybe the address was different. Everything else was the same, so you’re good there. Can you let me know about OSPF when you sit for exam?

  18. byakura
    December 12th, 2017

    @Johnny,

    that is right, i see no way out why this did not work, must be a bug and needs to be reported cuz it taking our money and is not our fault.

  19. Mac
    December 12th, 2017

    What version do I need to run procyber?

  20. Mac
    December 12th, 2017

    I mean what version on Visual CertExam do I need to run procyber because it’s working on the version I have.

  21. byakura
    December 12th, 2017

    @Johnny,

    sure thing i will let you know how that looked at.

  22. merpo
    December 12th, 2017
  23. CCNP_Mom
    December 12th, 2017

    Passed the exam! Felt great! All questions and labs here are valid. Labs: OSPF Sim, OSPF Evaluation Sim, PBR, Eigrp Ospf redistribution. Read the explanation from digitaltut to understand and practice, practice, practice.
    Thanks Digitaltut, as always!

  24. Route-301
    December 12th, 2017

    Hi guys,

    can someone please paste the link for procyber 1.5 vce here..

    many thanks in advance

  25. Gilbert
    December 12th, 2017

    Passed today, a few new questions but this dumps are still 90 valid https://drive.google.com/open?id=0B5mAFqgydmCzNno3dnFocF9HckU

  26. SecureGoon75
    December 12th, 2017

    Does anyone have a link to the 1.5dumps that are not .vce files? Can’t open those at work :(

  27. Cecil
    December 12th, 2017

    Dose anyone have the full version for this dumps? https://drive.google.com/open?id=0B5mAFqgydmCzQUh0SUxOdE03VGc

  28. RSDone
    December 12th, 2017

    Hi colleagues.
    which version that trusted and tested 1/11/2017 or 2/12/2017 ? Does anyone could share procyber 1.5 vce the good version.. thanks

  29. RSDone
    December 12th, 2017

    procyber version 1.5 (1/11/17) available https://www.dropbox.com/s/bg8scdv3g44nxkg/300-101-ROUTEv1.5%20%28updated%20by%20procyber%2001.11.2017%29.vce?dl=0
    shared from page 213.

    anyone could share version 2/12/17

  30. SecureGoon75
    December 12th, 2017

    Does anyone have a link to the 1.5dumps that are not .vce files? Can’t open those at work :(

  31. SecureGoon75
    December 12th, 2017

    thank you
    very much RSDONE

  32. arknox
    December 12th, 2017

    hai guys…
    i’ve problem to running vce..
    can you guys give me download full version of vce link?
    i really need this software….

  33. pentacis
    December 12th, 2017

    the link of the vce player that plays the dump correctly and shows the answers ,,,, https://www.dropbox.com/s/9fhtlzteovtlql5/VCE-v1.0.2.rar?dl=0

  34. mhr
    December 12th, 2017

    Have my exam scheduled 14 Dec. I’ll keep you updated guys.
    Fingers crossed and stuff like that. )

  35. Joe
    December 12th, 2017

    @All

    Can anyone here share the solutions for the SIMS and labs? also please share the latest procyber dump. please help with this and don’t ignore.

    Joe.

  36. Mac
    December 12th, 2017

    @RSdone

    What version of Visual CertExam do I need or are you using to open/run the procyber v1.5 dump?

    Can you convert it to PDF and post a link for me? I can’t seem to get the vce version working on my version of Cisual CertExam

  37. Arsi
    December 12th, 2017

    @mhr thanks and good luck for it :)

  38. Anonymous
    December 12th, 2017

    Hi guys,
    my CCNP will expire in 27/01/2018, I’m taking 300-101 and I don’t have much time, full time work + xmas

    I have pass4sure questions ( no sim lab)
    I have the digitaltut sim lab/subscription.
    is the above good enough to pass the exam?
    any help will do (Please/running out of time)
    mynetworkcv / gmail

    thnx

  39. pentacis
    December 12th, 2017

    @Anonymous
    2 keys : the procyber 1.5 Nov. 1st update & digitaltut labs
    you must master both of them and take the exam soon before any changes occur …

  40. mosab alsamani
    December 12th, 2017

    please where i found the digitaltut labs
    thanks

  41. Anonymous
    December 12th, 2017

    Mosab,
    http://www.isisbeautyconcepts.com.au/?certs=category/route-300-101/lab-sim

    pentacis,
    got the procyber 1.5, but not sure how to get the update

    can’t get the update from the below
    https://www.dropbox.com/s/9fhtlzteovtlql5/VCE-v1.0.2.rar?dl=0

    thnx

  42. mhr
    December 12th, 2017

    BTW guys, any updates about mysterious “router ospf 47” ? Any ideas?

  43. Wailanpay
    December 12th, 2017

    hi guys, can anyone help me out with EIGRP ad OSPF redistribution lab, i just want to make sure if there is any change someone faced on exam:

    R2#config terminal
    R2(config)# router ospf 1
    R2(config-router)# redistribute eigrp 100 metric-type 1 subnets
    R2(config-router)#exit
    R2(config-router)#router eigrp 100
    R2(config-router)#redistribute ospf 1 metric 1544 2000 255 1 1500

    R3#config terminal
    R3(config)#router ospf 1
    R3(config-router)#redistribute eigrp 100 metric-type 1 subnets
    R3(config)#exit
    R3(config-router)#router eigrp 100
    R3(config-router)#redistribute ospf 1 metric 10000 100 255 1 1500

    R2(config-router)# distance eigrp 90 105

    i am assuming that this lab is proper set up, any advise of bugs or any change that the real lab exam has, it will be appreciated.

    regards,

  44. H.H
    December 12th, 2017

    I need please the last valid dump for NP Routing. My exam is after 2 weeks.

  45. LATEST 470 CCNP ROUTE + VCE Player + LABs
    December 12th, 2017

    LATEST 470 Q&As with Drag&Drop DUMPS
    Drag&Drop NEW Q&As DUMPS
    Latest Dumps in Both PDF & VCE Format.
    Working VCE Player
    All lab topologies (.pkt) to practice in Packet tracer.

    If anyone interesting let us know.
    https://drive.google.com/uc?export=download&id=1q0XkM9S9DM0fr1lLZUs-bIvBatzUkFBA
    FYI – wanninayakegcb at gmail com

  46. royal
    December 12th, 2017

    Just Passed 9xx/1000 today….

    Lab & DnD are the same… In Lab change only IPs, Area ID or interface..

    https://drive.google.com/open?id=1ZA7aRJjRYVf5ApOJJhlyWVkaeWsYfnED

  47. Terry IOS
    December 12th, 2017

    Totally nailed it, using only this site.. Its better than dumps, as you actually learn the technology, and if you don’t understand any explanation, at least you know what to google!
    A lot of dump urls point to sites that are trying to hi-jack you for a static PDF £££££££££££££
    This site is good all the interactive content is easy on the eye n well worth the one months connectivity for $12. Worth every penny….cent :)

  48. Wailanpay
    December 12th, 2017

    @Royal, please stop stealing money with those links, you are not even able to install GNS3.

    learn how to set up things up first and then steal.

  49. Wailanpay
    December 12th, 2017

    guys i have a question regarding this lab:

    Portland#configure terminal
    Portland(config)#router ospf 74
    Portland(config-router)#network 192.168.4.4 0.0.0.3 area 1
    Portland(config-router)#area 1 stub
    Portland(config-router)#end
    Portland#copy running-config startup-config

    Amani#configure terminal
    Amani(config)#router ospf 1
    Amani(config-router)#network 192.168.4.4 0.0.0.3 area 1
    Amani(config-router)#area 1 stub no-summary
    Amani(config-router)#end
    Amani#copy running-config startup-config

    do we need to add a new (router OSPF number besides that current one ) or do we need to replace the current one, in my lab i can see the GNS comes with ospf 1 so i want to know if we add a new config or we replace.

  50. ROUTE DONE!!
    December 12th, 2017

    PASSED 9XX,
    PROCYBER 1.5 IS STILL VALID. NO NEW QUESTIONS SEEN.
    LABS: PBR, OSPF EVAL, EIGRP EVAL,OSPF-EIGRP REDISTRIBUTION

  51. nino
    December 12th, 2017

    @Wailanpay
    i think that all configurations must be under ospf 74 in all routers not portland only

  52. Which Procyber update?
    December 12th, 2017

    @ROUTE DONE!

    Congratulations on passing your exam. Could you inform us if you have used the Procyber 1.5(11/1) or Procyber(12/2)?

    Right now there seems to be a confusion that there is an update (12/2) from the (11/1). I suspect that someone just started to troll this forum by faking an update to a dump so that they can promote their materials. Thus, for people who are passing, lets provide the information if you have used the Procyber 1.5 (11/1) or (12/2). Much appreciated.

  53. Id
    December 12th, 2017

    Guys in the 12/2 update no new question same as 11/1 don’t be worried !!

  54. jigre66
    December 12th, 2017

    @which procyber update.

    What is the difference between the two updates – (11/1) and (12/2)? I have the November one where I can get the newest Procyber update 12/1.

    Thank you,

  55. mhr
    December 12th, 2017

    Seems like nobody has procyder 12/2.

  56. Johnny
    December 12th, 2017

    @Wailanpay the ospf process ID should be the same on both and should be the number requested in the exam. It could be anything. Other than that you are correct.

  57. Anonymous
    December 12th, 2017

    hello to all,

    here i upload all files you need about this exam (GNS,VCE & PDF).
    http://www.easybytez.com/6snqgs5la2tb
    or
    https://drive.google.com/open?id=15EA0o479s6PlET9Esasf4K2zpq_U9oe4

  58. joey
    December 12th, 2017

    why is it some people get 4 labs and some get 5… gahhhhhh…

  59. Inqyuba
    December 12th, 2017

    @Anonymous
    “https://drive.google.com/open?id=15EA0o479s6PlET9Esasf4K2zpq_U9oe4”

    Issue–
    300-101_By_Serafino000_v8.vce—> Not opening.
    Is it latest dump??

  60. Reveillon
    December 12th, 2017

    Hi, ROUTE DONE!!
    congrats,

    could you send me the PROCYBER 1.5 ?
    could anyone send me?

    edinarcarvalho @ yahoo .com.br
    remove the spaces in the e-mail, please

    many thanks

  61. Wailanpay
    December 12th, 2017

    @joey, there are 3 configuration labs and 2 analyzing labs! as total of 5!

  62. Wailanpay
    December 12th, 2017

    @Johnny,

    if i am not mistaken, you meant that the Lynaic router comes with the configuration applied.

    i can see the labs and the only router that need to be configured are (porland and amani).

    do you think it is better to check that out and make sure?

  63. Anon
    December 12th, 2017

    Q342 from ProCyber:

    NPTv6 restrictions?

    A. Virtual Trunking and forwarding
    B. NAT64 on the same interface
    C. Multicast and firewall not supported
    D. Payload address or port translation not supported.
    E. Syslog is not supported.

    Answer is ABCDE.

    Can someone explain?

  64. Help!!!
    December 12th, 2017

    @Which Procyber update?
    I USED THE V1.5 01.11.2017

  65. ROUTE DONE!!
    December 12th, 2017

    @Which Procyber update?
    I USED THE V1.5 01.11.2017

  66. Joseph
    December 12th, 2017

    Download dumps here NEW Latest 100% Valid, We Update every week.
    CCNA 200-125 LAtest Dumps
    CCNP ROUTE 300-101 Latest Dumps
    CCNP SWITCH 300-115 LAtest Dumps
    CCNP TSHOOT 300-135 LAtest Dumps
    CCIE R&S 400-101 LAtest Dumps

    Instant DOWNLOAD
    https://drive.google.com/open?id=0B5LSllz_Z0uTSHE3WWJwSHB5SzA

  67. ROUTE DONE!!
    December 12th, 2017

    a

  68. Terry Ios
    December 12th, 2017

    Anon Q342 from ProCyber:
    They are just making the point that NTPv6 does not support any of these technoligies…
    Its not a trick but not well explained in Procyber, stick with DigTut.
    Plus IGNORE all the Instant DOWNLOAD from people like Joseph!
    Just links to pay £££££ for static old PDF’s YAWN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  69. Johnny
    December 12th, 2017

    @Wailanpay

    The below config is correct just note 2 things:

    1) Portland will likely be a different name and
    2) The Process ID will likely be different

    Portland#configure terminal
    Portland(config)#router ospf 74
    Portland(config-router)#network 192.168.4.4 0.0.0.3 area 1
    Portland(config-router)#area 1 stub
    Portland(config-router)#end
    Portland#copy running-config startup-config

    The below config is correct just note 2 things:

    1) Amani will likely be a different name and
    2) The Process ID will likely be different

    Amani#configure terminal
    Amani(config)#router ospf 1
    Amani(config-router)#network 192.168.4.4 0.0.0.3 area 1
    Amani(config-router)#area 1 stub no-summary
    Amani(config-router)#end
    Amani#copy running-config startup-config

    You shouldn’t have to replace anything, just add in commands to those 2 routers. The loopback router (far right router) you don’t touch.

  70. Johnny
    December 12th, 2017

    @Wailanpay

    Oh, also IP’s will probably be different but you get the point etc

  71. byakura
    December 12th, 2017

    @Johnny,

    does the OSPF ID must be the same in the 2 routers? or they can be different?

  72. Anona
    December 12th, 2017

    Latest dumps please! Send em on over to
    superfingers1
    @hotmail
    .com

  73. Johnny
    December 13th, 2017

    @byakura They’ll be the same across both

  74. nour
    December 13th, 2017

    @Byakura the process ID is locally significant, so the answer is Yes they can be different.

    @everyone else PLEASE READ ROUTE FAQs & Tips AT THE RIGHT BOTTOM OF THE QUESTIONS, YOU CAN FIND THE PDF OF THE QUESTIONS.

  75. Johnny
    December 13th, 2017

    Yes technically they can be but for that lab they won’t…they’ll need to be the same based on whatever process ID the lab tells you it wants them to be. As far as the PDF goes, it’s useful, but not entirely accurate

  76. Anonymous
    December 13th, 2017

    he

  77. LR
    December 13th, 2017

    Hi, please share the latest dumps at moonjee83 at yahoo. Will be grateful, thanks!

  78. ytr
    December 13th, 2017

    updated the latest ccnp route exam with 479Q on 12 dec

    http://www.fpje.com/ccie.html

    good luck for all.

  79. Kimbie
    December 13th, 2017

    In PBR LAB sim, have you guys removed the route-map pbr permit 20? as advised by digitaltut?

  80. byakura
    December 13th, 2017

    @Johnny,

    do you remember how many D&D you got and which ones?

    i saw some people got 12 D&D, but i also saw some of them got like 4 only.

  81. Anonymous
    December 13th, 2017

    Just Passed 99x/1000 today….

    Lab & DnD are the same… In Lab change only IPs, Area ID or interface..

    https://drive.google.com/open?id=1ZA7aRJjRYVf5ApOJJhlyWVkaeWsYfnED

  82. byakura
    December 13th, 2017

    @Anonymous,

    you have not passed anything, you just want to steal money, go and do the bad things away from here, you dont even add any feedback in advise of us.

    dont make me say your name and country.

  83. byakura
    December 13th, 2017

    guys, if anyone knows how many D&D the exam brings it would be appreciated.

    i heard it brings around 12 but i also heard it brings around 4.

    regards,

  84. 123it
    December 13th, 2017

    NPTv6 restrictions?

    A. Virtual Trunking and forwarding
    B. NAT64 on the same interface
    C. Multicast and firewall not supported
    D. Payload address or port translation not supported.
    E. Syslog is not supported

    what is correct?

Comment pages
1 212 213 214 1008
  1. No trackbacks yet.