Home > OSPF Sim

OSPF Sim

January 8th, 2015 in Lab Sim, LabSim Go to comments

Question

OSPF is configured on routers Amani and Lynaic. Amani’s S0/0 interface and Lynaic’s S0/1 interface are in Area 0. Lynaic’s Loopback0 interface is in Area 2.

OSPFSim

Your task is to configure the following:

Portland’s S0/0 interface in Area 1
Amani’s S0/1 interface in Area 1
Use the appropriate mask such that ONLY Portland’s S0/0 and Amnani’s S0/1 could be in Area 1.
Area 1 should not receive any external or inter-area routes (except the default route).

Answer and Explanation:

First, we configure Portland’s S0/0 interface so that it belongs to Area 1. So, we have to find out which sub-network the IP address 192.168.4.5/30 (the IP of interface S0/0 of Portland) belongs to. This address belongs to a subnetwork which has:

Increment: 4 (/30 = 255.255.255.252 or 1111 1111.1111 1111.1111 1111.1111 1100)
Network address: 192.168.4.4 (because 4 = 4 * 1 and 4 < 5)
Broadcast address: 192.168.4.7 (because 7 = 4 + 4 – 1) (It is not necessary to find out the broadcast address but we should know it)

The question requires that only Portland’s S0/0 and Amani’s S0/1 could be in Area 1, therefore we must use a wildcard of 0.0.0.3 (this wildcard is equivalent with a subnet mask of /30) so that there are only 2 IP addresses can participate in area 1 (they are 192.168.4.5 & 192.168.4.6). The full command we use here is network 192.168.4.4 0.0.0.3 area 1

The question also requires that “Area 1 should not receive any external or inter-area routes (except the default route)”. Recall that if we don’t want the router to receive external routes, we have to stop LSA Type 5. And if we don’t want to receive inter-area routes, we have to stop LSA Type 3 and Type 4. Therefore we have to configure area 1 as a totally stubby area. For your information, here is the definition of a totally stubby area:

Totally stubb area – This area does not accept summary LSAs from other areas (types 3 or 4) or external summary LSAs (Type 5). Types 3,4 and 5 LSAs are replaced by the Area Border Router(ABR) with a default router. Totally stubby areas protect internal routers by minimizing the routing table and summarizing everything outside the area with a default route.” (CCNP BSCI Official Exam Certification Guide, Fourth Edition)

In conclusion, we have to configure area 1 as a totally stubby area. We do that by configuring Portland as stub and configuring Amani (ABR router) as a stub + “no-summary”suffix.

+ Configure Portland router as a stub:

Portland#configure terminal
Portland(config)#router ospf 1

Allow network 192.168.4.4/30 to join Area 1, notice that you have to convert subnet mask into wildcard mask:

Portland(config-router)#network 192.168.4.4 0.0.0.3 area 1

Configure Portland as a stub:

Portland(config-router)#area 1 stub

Portland(config-router)#end
Portland#copy running-config startup-config

+ Configure Amani router as a “totally stub”:

Amani#configure terminal
Amani(config)#router ospf 1
Amani(config-router)#network 192.168.4.4 0.0.0.3 area 1

Make area 1 become a totally stubby area, notice that we can only use this command on ABR router:

Amani(config-router)#area 1 stub no-summary

Amani(config-router)#end
Amani#copy running-config startup-config

Note: Make sure to check the OSPF process ID before typing your configuration. Maybe it is not OSPF process 1 like the configuration above.

 

Other lab-sims on this site:

EIGRP Stub Sim

EIGRP OSPF Redistribution Sim

IPv6 OSPF Virtual Link Sim

EIGRP Simlet
Policy Based Routing Sim

 

Comments
Comment pages
1 2 84
  1. Anonymous
    March 9th, 2017

    Another suggestion for OSPF SEA-CHI Lab,

    If they ask for the “most specific” the best option is the network statement with the all zero wildcard mask. Because I work in a service-provider environment and we always use 0.0.0.0 with /30 subnet.

    i no I have worked with u people and u have no idea of networking verizon and them tell their techs to do this because that what they understand I mean its easy right just set the network to 0.0.0.0 the exact ip needed its kool but thats why they do it your not real IT folk..what is with the /31 network i guess u dont need a broadcast? hmm. I tri it so I use the .1 and .2 in the 0 network or .3 .4 in the 2 net?

  2. Anonymous
    March 9th, 2017

    On Portland in my exam it was named “Seattle”. Quickly type the command “router ospf 1”
    but the question required it to be OSPF process ID 72. then I removed the wrong OSPF ID 1.
    Later when I inputed the “router ospf 72” it will no longer accept the OSPF ID 72 even other process ID it will no longer accept. It has a return error “no ospf router ID is configure on this router…”. I tried shut and no shut on the serial int but found no luck. I was desperate I create a loopback0 but also no luck I even tried issue the command reload but it was not supported on my exam sim. WHAT DOES THIS MEAN THANK U SIRS

  3. Anonymous
    March 9th, 2017

    network 192.168.4.4 0.0.0.3 area 1
    or
    network 192.168.4.5 0.0.0.0 area 1

    plesae i’m so confused about thi question

    @ALIM2007 it does not matter both r correct I would use the 255.255.255.252 or 0.0.0.3 mask though because its more of a student approach to things all the 0.0.0.0 does is that it allows only the 192.168.4.5 to pass the mask
    u use the 0.0.0.3 its set up with the 252 mask as in the .4 last octet is the network address it lets in the .5 and .6 only those 2 hosts and the .7 is the broadcast address and the .8 starts a new .8 network. u see they r 2 different wayz of doing the same thing. U can enter your home either by the back or front door, but final result is that your in your house.

  4. CCNP Learning
    March 9th, 2017

    TAGWA ????

  5. CCNP Learning
    March 9th, 2017

    WALEE and TAGWA ? Where can I get ??

  6. MrL
    March 11th, 2017

    @ALIM2017
    network 192.168.4.4 0.0.0.3 area 1
    wildcard mask is 255.255.255.255-255.255.255.252

    @anonymous

    I had miss configured the wrong OSPF ID using command “(config)#router ospf id 1” the correct command in my case should be (config)#router ospf 72. but after I removed the wrong ospf process id ‘1 I cannot add the correct process ID 72.

  7. MrL
    March 11th, 2017

    A network engineer wants to ensure an optimal end-to-end delay bandwidth product. The delay is less than 64 KB. Which TCP feature ensures steady state throughput?
    A. Window scaling

    I believe this.is correct. I can relate only with bandwidth delay product or delay Bw product much like would tell it is related to Window scaling. You may research more on TCP session limit window scaling will address it in relation with bw dly product.. For me it is more likely to be A.

  8. winston
    March 13th, 2017

    no its net buffers I have researched intensily less than 64K is the give a way.

  9. winston
    March 13th, 2017

    On Portland in my exam it was named “Seattle”. Quickly type the command “router ospf 1”
    but the question required it to be OSPF process ID 72. then I removed the wrong OSPF ID 1.
    try no router ospf1
    wr mem

  10. winston
    March 13th, 2017

    The OSPF process ID for all routers must be 10. <—————————
    • The routing protocol for each interface must be enabled under the routing process.
    • The routing protocol must be enabled for each interface using the most specific wildcard
    mask possible.
    • The serial link between Seattle and Chicago must be in OSPF area 21.
    • OSPF area 21 must not receive any inter-area or external routeok
    OK this makes more sense if we get it, but hopefully the router on the right has the ospf 10 otherwise u have to config its networks under the 10 plus the area ID on that roter?

  11. winston
    March 13th, 2017

    with 908 score. Mlk u got a 908 and flubbed the sim thats still good see they give credit if u get the idea u did half the sim right I might not swet this sim too much thing is does anyone check the sh ip ospf to see what ID’s are configed on the routers? now its funny iit would not let u remove the ospf 1 since u have to do that anyway if its linked to the area’s in question or maybe ospf 1 is just a decoy in the router

  12. Vinoth
    March 13th, 2017

    Where i can practice for lab Sim ? Any suggestion ?

  13. Anonymous
    March 13th, 2017

    The OSPF process ID for all routers must be 10. <—————————
    • The routing protocol for each interface must be enabled under the routing process.
    • The routing protocol must be enabled for each interface using the most specific wildcard
    mask possible.
    • The serial link between Seattle and Chicago must be in OSPF area 21.
    • OSPF area 21 must not receive any inter-area or external routeok
    OK this makes more sense if we get it, but hopefully the router on the right has the ospf 10 otherwise u have to config its networks under the 10 plus the area ID on that roter?

  14. Anonymous
    March 13th, 2017

    A network engineer notices that transmission rates of senders of TCP traffic sharply increase and decrease simultaneously during periods of congestion. Which condition causes this?

    A. global synchronizationB. tail dropC. random early detectionD. queue management algorithm

    was this question on test

  15. Anonymous
    March 13th, 2017

    vinoth u can download the labs on the Lab page if u have gns3

  16. Frustrated
    March 13th, 2017

    “The TCP MSS Adjustment feature enables the configuration of the maximum segment size (MSS) for transient packets that traverse a router, specifically TCP segments in the SYN bit set, when Point to Point Protocol over Ethernet (PPPoE) is being used in the network. PPPoE truncates the Ethernet maximum transmission unit (MTU) 1492, and if the effective MTU on the hosts (PCs) is not changed, the router in between the host and the server can terminate the TCP sessions. The ip tcp adjust-mss command specifies the MSS value on the
    intermediate router of the SYN packets to avoid truncation.”

    http://www.cisco.com/c/en/us/td/docs/ios/12_2sb/12_2sba/feature/guide/sb_admss.pdf

  17. Anonymous
    March 14th, 2017

    has area0 already configured in middle router in the exam or did you configure it?

  18. MrL
    March 16th, 2017

    it depends, requirements might vary on your lab sim.. so be careful always validate the requirements and the existing config of your routers.

    just master the digitut sims similar topology during exam..

  19. KAne
    March 18th, 2017

    router ospf 1
    network 0.0.0.0 255.255.255.255 area 0
    This command can be used when all interfaces are participating in ospf
    You can use the same network command for eigrp when all interfaces are participating in eigrp

  20. Anonymous
    March 20th, 2017

    Get Latest 100% valid Exam Questions along with all labs in Packet Tracer at below Page:
    http://rebrand.ly/ccnpr370d

  21. MrMeans
    March 24th, 2017

    I have the lab from waleed in GNS3. following this guide I still can not ping across the topology. I am trying to figure out what I am doing wrong. The question in the dump states that the goal is to ping from the serial interface of “portland” to the loopback of “lynaic”.

    I am trying to figure out what it is that I am doing wrong here.

  22. EY
    March 31st, 2017

    “area 25 stub no-summary” didn’t work for me. It will not let me execute the command.

  23. T
    April 6th, 2017

    In general, had a lot of new questions. This OSPF was on the exam but changed quite a bit. The rest the sims where same or changed just a bit. Just missed passing, back to the study.

  24. jZ
    April 6th, 2017

    Hi T,

    Can you mention what has changed in the exam or sims? I’ll be writing the exam on the 12th. Any updates will be appreciated. Thanks!

  25. EY
    April 9th, 2017

    After these commands you still have a “O IA “route show there is something missing right?

  26. DAP
    April 11th, 2017

    I take it in the exam once people have configured all then they carry out the ping from the left router to loopback of right router to validate all is working ok correct ?

  27. Cisco_Lover
    April 12th, 2017

    Important Announcement for all:
    Please don’t believe in this link: http://rebrand.ly/ccnpr370d
    I already purchased the material from this site, and all the material is old.
    22+41+49+Drag&Drop NEW Q&As DUMPS are missing, new updates are not included in the material that they provide me. So don’t waste your money. I thing exam 267q are most accurate and good for the exam if you don’t have 267q then 252q of exam + 28 question here on page 161 or 162 by harry are enough for exam preparation.
    Thanks,

  28. SSE
    April 17th, 2017

    Did my exam last weekend. There were a couple of new question which are not on the updated Q. Two new drag and drop as well. I did This config exactly. didn’t miss a thing but couldn’t ping the loopback adress. Is it possible that there was an issue with the sim ??? I went through the config on the routers a million times.

  29. TheOnlyPrincess
    April 19th, 2017

    @SSE,

    What topics are the new drag and drop all about?

    With regard to this OSPF sim, IPs must’ve changed. Did you meet the following:
    a. OSPF process ID routers on all must be the same
    b. Routing protocol for each interface must be enabled under the routing process (Was the 3rd router serial interface belong to Area 0?)
    c. Serial link between R1 and R2 must be in same OSPF area X
    d. OSPF area X must not receive external/inter area

  30. Anonymous
    April 23rd, 2017

    Hi,

    Had given the exam CCNP 300-010 but failed and got 760.but i can see new Q/A in drag and drop and some of them are new questions could you please let me know the current and valid dumps and please confirm exam 267Q/A is valid?

    Chandra

  31. Morris
    April 25th, 2017

    I did my route exam yesterday and thank God i passed 941/1000…the dorms and labs are still valid. Thanks Gogy, thanks Digitaltut…

    Morris

  32. ooo
    April 25th, 2017

    fail

  33. Anonymous
    April 26th, 2017

    Hello All

  34. Ali Khan
    April 26th, 2017

    why you failed?

  35. lara
    May 3rd, 2017

    Please Morris, could you tell me if there are new questions in the exame?

  36. L.O.D
    May 5th, 2017

    Hi Morris,congrats
    Can you please send me latest dumps..
    Regards

  37. Marine
    May 15th, 2017

    Hi all!
    Any one did route exam today (15/5). Can someone pls send me the latest dumps
    spacemarine3010 @gmail.com
    Regards

  38. KienNT
    May 16th, 2017

    hi Marine – you pass ? dumb is still valid . thanks

  39. ANAroute
    May 21st, 2017

    Everything you need to pass the exam.
    Compilation of exams and including April and May.
    http://corneey.com/qD4eyd
    the pass is
    !aAyefgyn-7nP18rSvGvzPPv5FJbO_e8AmeieWSZZtTk

  40. anonime
    May 30th, 2017

    ANAroute Thank you

  41. 7oda
    June 2nd, 2017

    Hi guy

    Please share this dumps VCE 149+41+15+183+56+82+32+8

    mahmoud107@gmail com

    thanks you

  42. Dijas
    July 6th, 2017

    Hi All;
    Took the 300-101 exam today and failed with a score of 740. There are a lot of new questions in the exam. Labs are same got PBR, OSPF & EIGRP redistribute and OSPF Sim. Please check before for the exam questions a lot of new ones.

  43. ThatGuyNamedG
    July 8th, 2017

    @Dijas – sorry to hear that man, it really sucks!

    Is this site full subscription not giving the new questions you found in the exams?

  44. Dijas
    July 19th, 2017

    @ThatGuyNamedG

    No i have not subscribed to this site i don’t know if there are new updates on this site as for the questions that I have seen new in Exam. Even the premium dumps are having wrong answers to some questions. So please at least read once before going for the exam. I have found Rene Molenars CCNP routing book of some help for preparing for the exam. So all the best for those who are preparing.

  45. Dijas
    August 5th, 2017

    Passed the 300-101 in second attempt with a score of 842/1000, again a lot of new questions even tough i got the latest exam DUMPS. cannot simply rely on these DUMPS as some of the answers are not correct and also they don’t contain all the latest questions with answers. Please use brains before answering any new questions, don’t just do guess. Its really hard to crack the exam but some reading and training would definitely help clearing it. All the best to all who are appearing next for the 300-101 exam.

  46. dijas
    August 7th, 2017

    have n new dumps

  47. adam9988
    August 9th, 2017

    @ Dijas-Please send me new dumps.gihan9988 @ gmail . com

  48. Who am I to judge
    August 30th, 2017

    Had this sim yesterday on my exam, it was different, on portland and amani wan no ospf process at all, no interfaces configured when i went sh run…

    BUNCH NEW QUESTIONS that i see for first time, dumps dont have point anymore

  49. Who am I to judge
    August 30th, 2017

    By the way, I had paid exam dumps, from 402q i had maby 10 on exam, by the way I failed becouse of this sim, had 750 and didnt complete this sim

  50. Vladimir
    September 5th, 2017

    send me new dumps please revladimir @ gmail . com

  51. Anonymous
    September 10th, 2017

    This very question might has been changed slightly . From my memory, the requirement is for a end-to-end connection through different area (e.g. area 1 -> area 0 -> area 6? ) as well as the stub and NSSA . The question is very hard to follow under exam condition – specially with a sub-standard PC mouse and keyboard in the exam center. I believe they want to test your reading skills under pressure as part of the exam task.

  52. Anton
    September 11th, 2017

    This sim is different on exam, first two routers dont have configured interfaces at all…

  53. Mkzozo
    September 15th, 2017

    ust cleared my CCNP today……Thanks to 9tut and pass leader 470Q

  54. @studdingalot
    September 23rd, 2017

    Hello, everyone!
    I took the exam today and passed with 790 points. (Yes, the minimum needed! lol)
    Pay attention with the new questions. Something about 25 – 30% of the test and Digitaltut still valid! But, don’t worry. Take your time praticing, studying that you could pass too!
    In this lab, for example, I put all configurations, but I couldn’t ping the right loopback router. I think that it was a trouble, cause neither the central router, direct connected was ping also.
    My labs was: PBR, OSPF Sim, EIGRP Sim, (this one).

    See you!

  55. mantuika
    September 29th, 2017

    I guess this is a lot of commands, but is it a viable option ?

    PORTLAND

    interface s0/0
    ip ospf network point-to-point
    ip ospf 1 area 1
    !
    router ospf 1
    area 1 stub no-summary
    !
    AMANI

    interface s0/1
    ip ospf network point-to-point
    ip ospf 1 area 1
    !
    router ospf 1
    area 1 stub no-summary
    !

  56. mantuika
    September 29th, 2017

    sorry, for the copy-paste…..correction on the stub at Portland

    router ospf 1
    area 1 stub
    !

Comment pages
1 2 84
  1. No trackbacks yet.