Home > OSPF Evaluation Sim

OSPF Evaluation Sim

February 9th, 2015 in Lab Sim Go to comments

You have been asked to evaluate an OSPF network and to answer questions a customer has about its operation. Note: You are not allowed to use the show running-config command.

OSPF.jpg

Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0
R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
!
interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
R3
interface Loopback 0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.34.3 255.255.255.0
no shut
!
interface S1/0
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
interface S1/1
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut
!
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2
R4
interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface Ethernet0/0
ip address 192.168.34.4 255.255.255.0
no shut
!
interface Ethernet0/1
ip address 192.168.45.4 255.255.255.0
no shut
!
interface Ethernet0/2
ip address 192.168.46.4 255.255.255.0
no shut
!
router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
R5
interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
interface Ethernet0/0
ip address 192.168.45.5 255.255.255.0
no shut
!
router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa
R6
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
!
router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

Some notices from above configuration:

+ The OSPF network type between R2 & R3 is non broadcast.
+ R3 and R4 is running virtual-link to connect Area 2 & 3 to Area 0
+ Area 2 is a NSSA area while Area 3 is a Totally Stubby area

You can download this sim to practice at http://www.isisbeautyconcepts.com.au/?certs=download/ROUTE_OSPF.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

To check OSPF LSA we should use the “show ip ospf database” command on R5:

R5_show_ip_ospf_database.jpg

In this sim there is no LSA Type 4 because there is no ASBR so maybe this question wants to ask about LSA Type 3 (Summary Net Link States).

Note: LSA Type 4 is generated by ABR, not ASBR but without ASBR inside the network there are no LSA Type 4 generated. For more information about OSPF LSA Types please read our OSPF LSA Types Lab tutorial.

R3 advertises LSA Type 1 to R4 then R4 converts it into Type 3 and sends to R5 (because R4 is the ABR) so we see the “Link ID” 3.3.3.3 of R3 is advertising by R4 (4.4.4.4). According to the “Age” column, this LSA was advertised 1858 seconds ago.

Question 2

Explanation

Check the Serial1/0 interface of R3 which is connected to R2 with the “show ip ospf interface serial 1/0” command:

R3_show_ip_ospf_interface_serial.jpg

There are two things we should notice from the output above:
+ The “network type” connection between R2-R3 is “NON_BROADCAST” (usually we have “BROADCAST”). OSPF neighbors are discovered using multicast Hello packets. In non broadcast environment, multicast (and broadcast) messages are not allowed so OSPF neighborship cannot be formed automatically. Therefore we have to establish OSPF neighborship manually by using “neighbor ” command under OSPF process (OSPF will send unicast Hello message to this address). For example on R2 we have to use these commands:

router ospf 1
neighbor 192.168.23.3

And on R3:

router ospf 1
neighbor 192.168.23.2

+ For non broadcast environment the default Hello timer is 30 seconds; Dead timer (time to wait before declaring a neighbor dead) is 120 seconds and Wait timer (causes the interface to exit out of the wait period and select a DR on a broadcast network. This timer is always equal to the dead timer interval) is 120 seconds. In the output we also see the default timers for non broadcast network.

Question 3

Explanation

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:

R4_show_ip_ospf.jpg

In the output above we can see SPF has been executed 9 times.

Question 4

Explanation

Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:

R5_show_ip_ospf.jpg

In general, NSSA is same as normal area except that it can generate LSA Type 7 (redistribute from another domain) so we can see both Loopback interfaces of R5 & R6 in the routing table of R5.

R5_show_ip_route.jpg

Note: NSSA does not receive a default route by default so you will not see a default route on R5.

Area 3 (of R6) is a Totally-Stubby area so R6 only has one default route to outside world. You can check with the “show ip ospf” command on R4 and R6 (area 3 section):

R4_show_ip_ospf_area3.jpg

R6_show_ip_ospf.jpg

Notice that on R4 you will get more detail (shows “stub area, no summary LSA”) than on R6 (only shows “stub area”).

R6 is in a totally-stubby area so we will not see any R5’s Loopback interfaces in R6 routing table:

R6_show_ip_route.jpg

Note: You can see a default (summary) route to the outside (O*IA 0.0.0.0/0 …)

Comments
Comment pages
1 6 7 8 1016
  1. CP
    August 3rd, 2017

    please send me latest CCNP routing dumps chiraguk1@gmail dot com

  2. Aziz
    August 9th, 2017

    new july dumps please send me slipkors @ yahoo . com

  3. Alpha
    August 12th, 2017

    Please share latest ccnp 300-101 dumps. Please guys, help your mates. Anyone who passed last days ?
    {email not allowed}

  4. Alpha
    August 12th, 2017

    @{email not allowed}

  5. Alpha
    August 12th, 2017

    sahussain94 @ hotmail. com

  6. Cjac
    August 17th, 2017

    Could someone send me the latest dumps to cyriljacinth @ outlook dot com

  7. bross
    August 17th, 2017

    can anyone email latest dumps to:

    spy178 at yahoo dot com

    thanks in advance!

  8. sohailm
    August 24th, 2017

    It looks like cisco has revised the CCNP 300-101 exam questions after mid-Aug2017 . I have 149 but i am assuming that will not work.

  9. Cristian
    August 24th, 2017

    Hi Guys,

    Please send me dumps of 149+41+15+183+56+82+32+8 . Thank you very MUCH.

    cristianarbelaez91@hotmail . com

  10. Routerking
    August 25th, 2017

    @Christian – Refer – http://www.isisbeautyconcepts.com.au/?certs=share-your-route-v2-0-experience – Go back some pages to find the links..

  11. Routerking
    August 25th, 2017
  12. Anonymous
    September 4th, 2017

    please sent me CCNP latest dump at {email not allowed}

  13. Teach*r
    September 8th, 2017

    I have a LATEST CCNP PACKAGE with LABS, PDF, VCE files and VCE Software, if anyone NEEDS it @ 20$, visit be|ow-page,r|emove**spac*es ”
    g o o . g l / k p 1 z b Y

  14. Raghwendra
    September 14th, 2017

    Please send me latest CCNP routing dump at {email not allowed}

  15. Raghwendra
    September 14th, 2017

    Please send me latest CCNP routing dump at raghwkrpandey @ gmail.com

  16. Tysuy
    September 15th, 2017

    Please send me latest CCNP routing dump

  17. alopes
    September 21st, 2017

    Are the dumps still being used for proof?

    can someone send the last dump to my email at {email not allowed}

  18. CiscoDaddy
    September 22nd, 2017

    Please Route dump CiscoDaddy at mail. com

  19. Cool-Guy
    September 27th, 2017

    Question 2
    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.
    Answer: B
    Explanation

    Why is Question A not correct when R1 and R3 have NON Broadcast serial interfaces???

  20. cisco
    September 29th, 2017

    Dear All ,
    Please can any one send to me the latest dump for CCNP routing (razvan_0072@yahoo dot com)

    Thank You

  21. Sophie
    October 3rd, 2017

    Dear All,

    Can someone please send me the latest dump for CCNP Route/ Switch/ and Tshoot.

    {email not allowed}

    Thank you for support!

  22. Anonymous
    October 4th, 2017

    holle:
    please sand me last ccnp routing dump

    {email not allowed}

    please help me gys

  23. Anonymous
    October 4th, 2017

    holle:
    please sand me last ccnp routing dump
    {{email not allowed}}
    please help me gys

  24. Anonymous
    October 4th, 2017

    hhhzff @ gmail .com

  25. ColCriss
    October 4th, 2017

    i just passed Routing exam with 930 Marks. 470Q from exam are still valid i just got 2 or 3 new questions. The exam dumps are not cheap they are 80us but
    in my opinion it totally worth it!

    In my exam the simulators were:

    1. OSPF Evaluation Sim –> Exacly the same the only difference is that in Question 2 the Answer is: The R1-R3 link needs the neighbor command for the adjacency to stay up.
    Because the Network Type between R2-R3 is not NON_BROADCAST so it has differents timers (30,120,120) So in the exam be carefull and check for the timers.

    2. EIGRP Evaluation Sim –> This simulator is exacly the same and you can find the answers the same way Digitaltut explains it.

    3. Policy Based Routing Sim –> Dont worry about IP SLA! in real life it would be totally necessary but in the exam you cannot type the IP SLA commands so just configure
    the Route-map the ACL and the interface configuration.

    4. EIGRP OSPF Redistribution Sim –> Dont worry about assymetric Routing ! in your simulations in GNS3 it may happen you have it but in the exam you cannot even do traceroute on R4
    Just follow the same steps explained in Digitaltut and this lab would be very easy. In the exam the interfaces between R2 – R3 are FastEthernet so you must configure the distance eigrp 90 105 on R2
    This command has to be applied inside the Eigrp Routing process:

    R2(config-router)#router eigrp 100
    R2(config-router)#distance eigrp 90 105

    When you shut down the interface between R2-R3 the traffic should go R2-R4. The only router that allows Traceroute is R1.

    5. OSPF Sim –> This lab is very easy, the same as explained in Digitaltut.

    Hope this information helps!.

  26. Fredrick
    October 6th, 2017

    Passed today, used the 539q dumps.

  27. Cloud
    October 6th, 2017

    @Frederick

    Can you share us the 539q dumps? :)

  28. Chris
    October 7th, 2017

    Please send the latest dumps of 300-101 on: {email not allowed}

  29. JeanV
    October 8th, 2017

    I just going to post again the “Cool-Guy” comment. I’m in doubt too about this:

    Question 2
    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.
    Answer: B

    Why is Question A not correct when R1 and R3 have NON Broadcast serial interfaces???

    Please, we need your help. Thanks in advance.

  30. CiscoDaddy
    October 9th, 2017

    JeanV – Apparently not anymore. If you check the timer values for the interface they match 30, 120, 120.. So answer is A

  31. mike
    October 10th, 2017

    JeanV, CiscoDaddy

    So A and B are both true then..

  32. ahmed
    October 11th, 2017

    Hi my fri
    the question is ask you R1 and R3 but it is informartion related serial port look the question

    Which of the following statements is true about the serial
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network

    that is what i think

  33. ahmed
    October 11th, 2017

    i misse typed this but what i mean is
    the question is not asking you

  34. CiscoDaddy
    October 14th, 2017

    Mike. it depends on the question that is asked, and the config of route at the time of exam as to what the answer is. OSPF by default uses broabcast.. but config on both R2&R3 use no broadcast command(as far as we know) meaning any connection between them would need be by unicast hence the reason for ospf neighbor command.

    + For non broadcast(unicast) environment the default Hello timer is 30 seconds; Dead timer 120 and 120. By running command R3: sh ip ospf int s1/0(connecting to R2) to will be able to verify the unicast timers in use.

    So to answer your question. What are the timer values for R3 to R2 for unicast?(The R2-R3 link OSPF timer values are 30, 120, 120)
    OR
    Are both R1&R3 using no broadcast on their serial links? (The R1-R3 link needs the neighbor command for the adjacency to stay up) If both are true :/ which is likely the case.. then god knows!

  35. CiscoDaddy
    October 14th, 2017

    Whats everyone’s idea of what Q1 might be? What is the AGE of LSA type 4?

  36. fiddy
    October 15th, 2017

    Hi ,

    Can someone please help how we can open these Exam Lab sims in GNS3 ?
    I can’t open it it at the moment

  37. fiddy
    October 15th, 2017

    Hi,
    I have tried to open route Exam sims in GNS v1.5.2 but after opening topology all nodes in the topology turned red , when I click over the node it says ” This node is not initialized”

    Can someone please know how to fix this so that I can practice these exam labs ?? or any other way to practice these labs

  38. First of my name
    October 18th, 2017

    Seems to be an error in the OPSF topology diagram, as encountered on the actual exam and confirmed here. R3 s1/1 is diagrammed as connecting to R1 and s1/0 is diagrammed as connecting to R2. However, in the actual exam, show cdp neigh and show ip ospf interface both confirmed that R1 appears on s1/0 of R3 and R2 appears on s1/1 of R3.

    These kind of problems with the exam cause confusion, even if they perhaps don’t prevent you from getting to the correct answer. Shame this is happening on a $300 exam.

  39. cactuskid02
    October 26th, 2017

    Unfortunately, the exam creators don’t care about accuracy. I opened a case with them for my TSHOOT exam. I failed because of such bugs. According to them, the exam sims are accurate and without fault. They have no intention of fixing them. Sad…

  40. Logger
    October 28th, 2017

    Sitting the route exam on the 23rd of November, hammering the studying just now, between working from the book, reviewing questions in dumps and getting my head around the sims. Hoping that it all falls into place for the exam

  41. cert_prep
    October 31st, 2017

    Hi,

    Can someone advise where the questions are to the sim please?

  42. cisco300
    November 1st, 2017

    @cert_prep
    use the following link to download PDF format of all the Questions including LABs (Pg 136)

    Remove 4 star signs (*) from the link.

    http*://www.*mediafire.com/file/*mjlp9q3i3ycjv5s/*ROUTE_Oct_2017.pdf

  43. cert_prepare
    November 2nd, 2017

    @cisco300

    Thanks!

  44. Night King
    November 7th, 2017

    “Question 2
    Which of the following statements is true about the serial links that terminate in R3?
    A. The R1-R3 link needs the neighbor command for the adjacency to stay up
    B. The R2-R3 link OSPF timer values are 30, 120, 120
    C. The R1-R3 link OSPF timer values should be 10,40,40
    D. R3 is responsible for flooding LSUs to all the routers on the network.
    Answer: B
    Explanation

    Why is Question A not correct when R1 and R3 have NON Broadcast serial interfaces???” – Cool-Guy

    I was hung up on this as well, took me a bit to wrap my head around it, but I think I spotted the reason why now…

    It is true that the neighbor command would be needed for R1 and R3 on non-broadcast network… however, “A. The R1-R3 link needs the neighbor command” is false because you would not configure neighbor commands on the link… you configure them under the “router ospf ###” config mode. I might be wrong in this interpretation, but it’s how I see it at the moment.

    B is an accurate answer and I believe the correct answer, as stated in the latest PDF. C. is not true, the timers are and should be 30, 120, 120 for non-broadcast. D. is not true because the LSAs are propagated from neighbor to neighbor, not sent from 1 router to all other routers at once. Hope that helps. Someone feel free to correct me if I am mistaken.

  45. KT
    November 8th, 2017

    Can someone send me some latest CCNP route and Switch Dumps please. kimdctorres @ gmail.com

  46. eddi34
    November 12th, 2017

    Passed last week!
    labs: OSPF, PBR, Redistribute, OSPF Eval., EIGRP Eval. I used content from this site and 539q itlib, two months of learning + one week guided ROUTE Training.

    All questions except one or two regarding IPv6/ Frame Relay were up to date. Special thanks to digitaltut. As usual it is worth to go through the labs in detail. my advices to students for the exam:
    – install GNS3 and do the labs + understanding –> important, because values WILL change then, so you must know the steps to configure + read carefully
    – you are allowed to tab and ? some commands, but NOT ALL
    – OSPF Evaluation: you may not use #sh run AND #sh interfaces –> crap! #sh ip ospf neighbor –> neighbors were all up, couldn´t verify timers
    – Redistribute Sim was very slow, so you have to be patient with the output of #sh run after you changed config
    – copy running-config startup-config is not implemented in all sims, but I would recommend to use it every time
    – remember to verify your configuration by ping, sh ip route or generate traffic according to the aims of the Scenario
    – try to know all Q&A :) –> for me, TCP/ UDP questions were hard to distinguish (Jitter, Bandwidth, Delay etc.) and they appeared in a relatively high amount

    Good luck to all of you!
    greedz

  47. Neph90
    November 14th, 2017

    Hello to all !

    Please, can you send me the the 539q dumps ?

    My address email is frknephthali @ gmail . com !

    Thank you for your support !!!

  48. Polaris
    November 14th, 2017

    Hi guys. Do we have also questions regarding this and plus EIGRP Evaluation Sims? Could U pls post them here if possible?

  49. Polaris
    November 14th, 2017

    Hi again…sorry and ignore my previous post. Found them :)

  50. Vicky
    November 16th, 2017

    Examcollection (dot) in providing latest Cisco 300-101 dumps. His dumps are verified by IT experts. Its study material covers all topics of 300-101 exam syllabus. Which can make success your possible.

  51. Joseph
    November 16th, 2017

    My student did it today. CCCNP Exam successfully with Marks: 994/1000

    100% Guaranteed VALID passing Material
    CCNA 200-125 LAtest Dumps
    CCNP ROUTE 300-101 Latest Dumps
    CCNP SWITCH 300-115 LAtest Dumps
    CCNP TSHOOT 300-135 LAtest Dumps
    CCIE R&S 400-101 LAtest Dumps

    INSTANT DOWNLOAD @ 20
    https://drive.google.com/open?id=0B5LSllz_Z0uTSHE3WWJwSHB5SzA

  52. MatrixDLL
    November 17th, 2017

    Passed yesterday. Many new question (radius, DHCPv6,PPP,TCP/IP)
    labs: OSPF(tottally stub),PBR,Redistribute, OSPF/EIGRP eval.
    Fully agree with eddi34.

  53. Martin
    November 17th, 2017

    Sorry, I can´t find the questions for any Lab Sim. Where are them? Thanks!!

  54. Martin
    November 17th, 2017

    Found them, sorry…

  55. Alpha
    November 17th, 2017

    MatrixDL , Hello. Can you please share valid dumps ?

  56. Alpha
    November 17th, 2017

    Your response is awaited.

  57. Id
    November 19th, 2017

    Hi guys any dumps for 300-101? specially labs
    my exam in this week
    this is my email: {email not allowed}

    thank you

  58. Id
    November 19th, 2017

    Hi guys any dumps for 300-101? specially labs
    my exam in this week
    this is my email: id-bejjany at hotmail dot com
    thank you

  59. JoeBlow
    December 3rd, 2017

    What is the difference between URLs http://www.isisbeautyconcepts.com.au/?certs=ospf-evaluation-sim and http://www.isisbeautyconcepts.com.au/?certs=ospf-evaluation-simulator?

    The second one has “simulator” in full while this page is just “sim”, but this page has WAY more info. Not sure if I’m hitting all the correct sims or not!

  60. Alla
    December 3rd, 2017

    Please, send me latest CCNP routing dumps alla19.l @ yandex . ru

  61. Cigaal
    December 4th, 2017

    please send me latest CCNP routing dumps {email not allowed}

  62. LAMR
    December 6th, 2017

    Could anyone please send me the latest CCNP routing dumps I need to study entire month I need to run away from my current Job so ill need the certification. lamrcochea @ gmail . com

  63. 123456
    December 8th, 2017

    Passed, question mentioned on this site are valid, No issues noticed with adding the trunk allowed Comand 1,21-23. No issues noticed either when adding the portchannels on the interfaces, note the tab autosummarize was working and helped me a lot. Labs drag and drops are stil valid

  64. Anonymous
    December 12th, 2017

    Hi guys,
    my CCNP will expire in 27/01/2018, I’m taking 300-101 and I don’t have much time, full time work + xmas

    I have pass4sure questions ( no sim lab)
    I have the digitaltut sim lab/subscription.
    is the above good enough to pass the exam?

    any help will do (Please/running out of time)
    mynetworkcv / gmail

    thnx

Comment pages
1 6 7 8 1016
  1. No trackbacks yet.