Home > EIGRP Evaluation Sim

EIGRP Evaluation Sim

February 9th, 2015 in Lab Sim Go to comments

You have been asked to evaluate how EIGRP is functioning in a network.

EIGRP_Topology.jpg

The configuration of R1 to R6 are posted below for your reference, useless lines are omitted:

R1
interface Loopback0
ip address 150.1.1.1 255.255.255.255
!
interface Ethernet0/0
description Link to R2
ip address 192.168.12.1 255.255.255.0
ip bandwidth-percent eigrp 1 20
!
interface Ethernet0/1
description Link to R3
ip address 192.168.13.1 255.255.255.0
ip bandwidth-percent eigrp 1 20
delay 5773
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
net 150.1.1.1 0.0.0.0
variance 11
R2
interface Ethernet0/0
description Link to R1
ip address 192.168.12.2 255.255.255.0
!
interface Ethernet0/1
description Link to R4
ip address 192.168.24.2 255.255.255.0
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 CISCO
!
router eigrp 1
network 192.168.12.0
network 192.168.24.0
!
key chain CISCO
key 1
key-string firstkey
key chain FIRSTKEY
key 1
key-string CISCO
key chain R3
key 1
key-string R3
key 2
key-string R1
R3
interface Ethernet0/0
description Link to R5
ip address 192.168.35.3 255.255.255.0
!
interface Ethernet0/1
description Link to R1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 192.168.13.0
network 192.168.35.0
R4
interface Loopback0
ip address 150.1.4.4 255.255.255.255
!
interface Ethernet0/0
description Link to R6
ip address 192.168.46.4 255.255.255.0
!
interface Ethernet0/1
description Link to R2
ip address 192.168.24.4 255.255.255.0
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 CISCO
!
router eigrp 1
network 192.168.46.0
network 192.168.24.0
network 150.1.4.4 0.0.0.0
!
key chain CISCO
key 1
key-string firstkey
R5
interface Ethernet0/0
description Link to R3
ip address 192.168.35.5 255.255.255.0
!
interface Ethernet0/1
description Link to R6
ip address 192.168.56.5 255.255.255.0
!
router eigrp 1
network 192.168.35.0
network 192.168.56.0
R6
interface Loopback0
ip address 150.1.6.6 255.255.255.255
!
interface Loopback1
ip address 172.16.6.6 255.255.255.255
!
interface Ethernet0/0
ip address 192.168.46.6 255.255.255.0
!
interface Ethernet0/1
ip address 192.168.56.6 255.255.255.0
!
router eigrp 1
distribute-list 1 out
network 150.1.6.6 0.0.0.0
network 172.16.6.6 0.0.0.0
network 192.168.46.0
network 192.168.56.0
!
access-list 1 permit 192.168.46.0
access-list 1 permit 192.168.56.0
access-list 1 permit 150.1.6.6
access-list 1 deny 172.16.6.6
access-list 2 permit 192.168.47.1
access-list 2 permit 192.168.13.1
access-list 2 permit 192.168.12.1
access-list 2 deny 150.1.1.1

Note: This sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download this sim to practice at http://www.isisbeautyconcepts.com.au/?certs=download/ROUTE_EIGRP.zip. Please use GNS3 with version older than v1.0 to open it (v0.8.3.1 for example). IOS used in this lab: c3640-jk9s-mz.124-16.bin

Question 1

Explanation

First we need to get the IP address of R6’s loopback address by “show ip interface brief” command on R6:

R6_show_ip_interface_brief.jpg

Now we learned the R6’s loopback address is 150.1.6.6. To see the ratio of traffic that is load shared between paths, use the “show ip route 150.1.6.6” command on R1:

R1_show_ip_route.jpg

This means that after 19 packets are sent to 192.168.13.3, R1 will send 80 packets to 192.168.12.2 (ratio 19:80). This is unequal cost path Load balancing (configured with “variance” command).

Question 2

Explanation

Use the “show running-config” on R6 we will see a distribute-list applying under EIGRP:

R6_show_run_distribute-list.jpg

With this distribute-list, only networks 192.168.46.0; 192.168.56.0 and 150.1.6.6 are advertised out by R6.

Question 3

Explanation

Check on both R2 and R4:

R2_key_chain.jpg R4_key_chain.jpg

 

 

To successfully authenticate between two EIGRP neighbors, the key number and key-string must match. The key chain name is only for local use. In this case we have key number “1” and key-string “CISCO” and they match so EIGRP neighbor relationship is formed.

Question 4

Explanation

To check the advertised distance for a prefix we cannot use the “show ip route” command because it only shows the metric (also known as Feasible Distance). Therefore we have to use the “show ip eigrp topology” command:

R1_show_ip_eigrp_topology.jpg

Update: Although the “show ip eigrp topology” does not work in the exam but the “show ip eigrp 1 topology” does work so please use this command instead and we will find out the advertised distance on R1.

There are two parameters in the brackets of 192.168.46.0/24 prefix: (1810944/333056). The first one “1810944” is the Feasible Distance (FD) and the second “333056” is the Advertised Distance (AD) of that route -> A is correct.

Just for your reference, this is the output of the “show ip route” command on R1:

R1_show_ip_route_advertised_distance.jpg

In the first line:

D 192.168.46.0/24 [90/ 1810944] via 192.168.12.2, 00:10:01, Ethernet0/0

The first parameter “90” is the EIGRP Administrative Distance. The second parameter “1810944” is the metric of the route 192.168.46.0/24. R1 will use this metric to advertise this route to other routers but the question asks about “the advertised distance for the 192.168.46.0 network on R1” so we cannot use this command to find out the answer.

Question 5

Explanation

Check with the “show running-config” command on R1:

R1_show_run_eigrp_bandwidth.jpg

In the “ip bandwitdh-percent eigrp 1 20” command, “1” is the EIGRP AS number while “20” is the percent of interface’s bandwidth that EIGRP is allowed to use.

Note: By default, EIGRP uses up to 50% of the interface bandwidth. The bandwidth-percent value can be configured greater than 100%. It is useful when we set interface bandwidth lower than the real capacity of the link (for policy reasons, for example).

Comments
Comment pages
1 2 3 1014
  1. razvan
    June 3rd, 2017

    Dear All ,
    Please can any one send to me the latest dump for CCNP routing (razvan_0072@yahoo dot com)

    Thank You

  2. luwi
    June 8th, 2017

    Hi Guys/Girls,

    I would appreciate if someone can share latest dumps for ccnp route (acidgrempa@gmail dot com). Thank you! :)

    BR
    luwi

  3. no
    June 14th, 2017

    if evaluations are similar to those in the exam ,is it necessary to use the commands ?

  4. coloboy
    June 17th, 2017

    Please any body with latest dumps send to {email not allowed}

  5. coloboy
    June 17th, 2017

    Please any body with latest route dumps send to nkempu20@yahoo dot com

  6. cisco
    June 18th, 2017

    where is the questions for this simulation ?

  7. Jay Z
    July 28th, 2017

    I failed the Route after the third attempt. One thing I learnt . Even though I had done cisco training and I knew the labs from concept. Anxiety could be a show stopper on the actual exams. Does the dump help yes but don’t really completely on it. Do your own indepth study. Retaking again soon. Finally you cannot be CCNP certified by asking for dumps you need to really understand what you are doing so you don’t screw up and entire network. That said wishing you all the best

  8. cisco
    August 2nd, 2017

    @Jay Z What is your latest score?

  9. mary
    August 5th, 2017

    when you upload the last dump update for route exam ?

  10. Dan
    August 11th, 2017

    I just want to clarify the Answer for Q3, you stated that the key number and key-string must match. However, the only requirement is that the key-string value must match.

    The key chain name and key number values are locally significant and do not have to match
    on a neighboring router. Also, as long as a matching key on each router is currently
    active, the specific send and receive lifetimes do not have to match on mutually
    authenticating routers.

  11. Anonymous
    August 27th, 2017
  12. Anonymous
    August 27th, 2017

    Full description how to configure MPLS :
    https://garziadmostafa.wordpress.com/

  13. Cool-Guy
    September 5th, 2017

    For EIGRP lab are we allowed to use show running-config. I thought in exam this command is not allowed.

  14. nino
    September 17th, 2017

    For EIGRP Evalution sim
    Question 4
    we need to check advertised distance for a route and we have 2 answers one digitaltut ( 333056 ) and other in 470Q ( 1810944 ) so which answer is the right one.

  15. cisco
    September 29th, 2017

    Dear All ,
    Please can any one send to me the latest dump for CCNP routing (razvan_0072@yahoo dot com)

    Thank You

  16. Cortez
    October 6th, 2017

    Passed with the 539q dumps, all questions were from there.

  17. First of my name
    October 18th, 2017

    On my exam, show ip route on R1 revealed only a single route installed for the loopback of R6, so how can you possibly answer the question about load balancing ratio if only a single route is installed?

    show ip eigrp topology was not supported. As noted as an update, you should be able to use show ip eigrp 1 topology, however, whatever you glean from that still does not match up to the show ip route command. Same goes for the show ip route x.x.x.x command, even if it reveals the answer, it would not match up with show ip route, so how are you to know what the truth is during the exam???

  18. Jay Z
    October 21st, 2017

    On R6 we need to use AD/FD instead of FD/AD and on R1# sh ip eigrp topology should show the AD = 333056

  19. Jay Z
    October 21st, 2017

    So R6 is R6#show running-config and R1# sh ip eigrp topology

  20. Nate
    October 25th, 2017

    In the exam show ip eigrp topology isn’t available so you could also use the show ip route from R3 as that is the next hop for R1 to R6. The metric for the route from R3 is used as the AD for R1.

  21. and1lan10
    November 3rd, 2017

    You have to have a jet as laptop in order to do this lab in GNS3. Any suggestion?

  22. Anonymous
    November 22nd, 2017

    Hi Digitaltut,
    i think your explanation in question no.3 is wrong. please check on this.

    To successfully authenticate between two EIGRP neighbors, the key number and key-string must match. The key chain name is only for local use. In this case we have key number “1” and key-string “CISCO” and they match so EIGRP neighbor relationship is formed

Comment pages
1 2 3 1014
  1. No trackbacks yet.